VietTUG.org - old forum - threads' archive

thread_id = 1150, contains 1150, 1170, 1173, 1176, 1177, 1179
id = 1150, parent = 0, thread = 1150, catid = 25, locked = 0, moved = 0,
userid = kyanh, ip = 222.252.246.116, time = 2006/02/08 (1139392187) ,
subject = vnmik 2.1 (devel), hits = 2244, karma = 0+0-,
vnmik 2.1.1 sẽ có vào đầu tuần sau

Một câu hỏi: tại sao khi biên dịch với PDFLaTeX trong MiKTeX 2.4 thì... kết quả lại là DVI? Phải dùng \pdfoutput=1 mới cho ra PDF output. Nhưng với cái đó thì... không mần ở DVI được!

Sơ qua:
- miktex 2.4
- 60MB (nén) 120MB (cài)
- vntex 3.0 (full)
- powerdot 1.3
- ...
 
id = 1170, parent = 1150, thread = 1150, catid = 25, locked = 0, moved = 0,
userid = hhp, ip = 203.210.249.251, time = 2006/02/11 (1139606375) ,
subject = Re:vnmik 2.1, hits = 0, karma = 0+0-,
kyanh:
vnmik 2.1.1 sẽ có vào đầu tuần sau

Một câu hỏi: tại sao khi biên dịch với PDFLaTeX trong MiKTeX 2.1 thì... kết quả lại là DVI? Phải dùng \pdfoutput=1 mới cho ra PDF output. Nhưng với cái đó thì... không mần ở DVI được!.
Mình đã thử cài MiKTeX 2.1 Version 3.14159 (75M và chạy thử thì thấy không có lỗi gì đâu Kyanh.

latex *.tex sẽ cho *.dvi và OK
pdflatex *.tex sẽ cho *.pdf và OK

Chỉ có điều trong MiKTeX 2.1 của mình không có latex.exe và pdflatex.exe, mình đổi tex.exe thành latex.exe và pdftex.exe thành pdftex.exe là chạy ngon lành. Hay là MiKTeX 2.1 của Kyanh có lỗi gì đó?
 
id = 1173, parent = 1170, thread = 1150, catid = 25, locked = 0, moved = 0,
userid = kyanh, ip = 222.252.246.18, time = 2006/02/11 (1139606662) ,
subject = Re:vnmik 2.1, hits = 0, karma = 0+0-,
MiKTeX 2.1 hay 2.4?
 
id = 1176, parent = 1173, thread = 1150, catid = 25, locked = 0, moved = 0,
userid = hhp, ip = 203.210.249.251, time = 2006/02/11 (1139608882) ,
subject = Re:vnmik 2.1, hits = 0, karma = 0+0-,
kyanh:
MiKTeX 2.1 hay 2.4?
Mình nói về MiKTeX 2.1. Kyanh hỏi về đồ cổ MiKTeX 2.1 mà? Mình cũng không hiểu tại sao Kyanh lại quan tâm đến đồ cổ vậy?.
 
id = 1177, parent = 1176, thread = 1150, catid = 25, locked = 0, moved = 0,
userid = kyanh, ip = 222.252.246.124, time = 2006/02/11 (1139649825) ,
subject = Re:vnmik 2.1, hits = 0, karma = 0+0-,
kyanh:
Một câu hỏi: tại sao khi biên dịch với PDFLaTeX trong MiKTeX 2.1 thì... kết quả lại là DVI? Phải dùng \pdfoutput=1 mới cho ra PDF output. Nhưng với cái đó thì... không mần ở DVI được!

Sơ qua:
- miktex 2.4
- 60MB (nén) 120MB (cài)
- vntex 3.0 (full)
- powerdot 1.3
- ...
Ở trên ghi 2.1. Đúng ra 2.4. Lỗi typo làm phiền bác hhp quá và tốn thời gian của vnmik nữa.

Thử lại giùm đi bác. Với fresh installation nha
 
id = 1179, parent = 1177, thread = 1150, catid = 25, locked = 0, moved = 0,
userid = hhp, ip = 222.253.0.2, time = 2006/02/11 (1139651941) ,
subject = Re:vnmik 2.1, hits = 0, karma = 0+0-,
kyanh:
tại sao khi biên dịch với PDFLaTeX trong MiKTeX 2.1 thì... kết quả lại là DVI? Phải dùng \pdfoutput=1 mới cho ra PDF output
Cái này thì thật là khó hiểu. Mình đã trải qua MiKTeX 2.1 , 2.3 và bây giờ là 2.4 nhưng chưa bao giờ gặp lỗi trên. Rất tiếc không có MiKTeX 2.4 "của Kyanh" để kiểm tra xem. MiKTeX 2.4 này Kyanh đã rút gọn rồi phải không? Kyanh có đưa nó lên đâu chưa, để mình download về kiểm tra xem.